Instalar mod_security en servidores cPanel

Nivel de expertise: Medio

Mod_security es un módulo de Apache que provee detección y prevención de intrusiones para aplicaciones web. Su objetivo es el de proteger las aplicaciones web de ataques conocidos y desconocidos, tales como ataques por inyección de código SQL, cross-site scripting, ataques path traversal, etc.

Para instalar mod_security en un servidor de cPanel server, siga los pasos dados a continuación:

  1. Siga los pasos dados en el artículo "Compilar Apache y PHP desde WHM".
  2. Mientras selecciona módulos en la "Short Options List", seleccione "Mod Security".
  3. Recompile Apache (como se establece en el artículo "Compilar Apache y PHP desde WHM"). 

Por favor revise las capturas de pantalla:

1.png

¿Tiene más preguntas? Enviar una solicitud

0 Comentarios

El artículo está cerrado para comentarios.
Tecnología de Zendesk